In order to view these publications you must have Adobe Acrobat Reader 3.0 or higher installed on your computer.